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About this guide 
The WinCue Pro News prompting solution has been designed for general 

production and prompting; its features include Runorder management, 

simultaneous prompt, edit, and script timings calculation. WinCue Pro News 

can also be used to connect to networked newsroom systems; by doing this 

WinCue Pro News is able to open scripts, sent from a third party newsroom 

system, and then prompt them. This user guide has been produced to explain 

to you how to set-up and use WinCue Pro News with the NEXUS newsroom 

system. 

Audience  
This guide is for all users of the WinCue Pro News NEXUS prompting software. 

From complete WinCue novices to experts, this guide should be useful to all, 

providing a quick reference for experts and systematic help for novices. The 

pre-requisites to using this guide are that you are familiar with the Microsoft® 

Windows environment, in particular that of Microsoft® Word. 

 



 
 
 
 

Contents 
About this guide ..................................................................................................... 2 
Audience ................................................................................................................. 2 

1 Set-Up 4 
1.1 NEXUS Set-Up .............................................................................................. 5 

2 Configuration 6 
2.1 WinCue Configuration .............................................................................. 7 

2.1.1 Port Settings ......................................................................................... 7 
2.1.2 General ................................................................................................ 8 
2.1.3 On-line Editing ..................................................................................... 8 
2.1.4 Story (Type 1) ....................................................................................... 9 
2.1.5 Order List ............................................................................................ 11 
2.1.6 Formatted Text Conversion............................................................. 12 
2.1.7 Code Page........................................................................................ 14 
2.1.8 Presenter Settings.............................................................................. 14 
2.1.9 Banner ................................................................................................ 15 

2.2 Troubleshooting ........................................................................................ 16 

3 Opening Nexus Scripts in WinCue 20 
3.1 Opening NEXUS scripts ............................................................................ 21 

3.1.1 Receiving Scripts............................................................................... 22 
3.2 Panic Mode .............................................................................................. 23 

3.2.1 Enabling/Disabling Panic Mode..................................................... 24 

4 Technical Support 25 
4.1 Technical Support .................................................................................... 26 

WinCue Pro News Nexus User Guide Set-Up  •  3 



1 Set-Up 

WinCue Pro News Nexus User Guide Set-Up  •  4 



WinCue Pro News Nexus User Guide Set-Up  •  5 

1.1 NEXUS Set-Up 
WinCue can communicate with the NEXUS newsroom system via Serial, TCP/IP, 

or SPX connection. 

As the newsroom system that WinCue will be connecting to is specific to the 

client site the NEXUS interface set-up is completely reliant on the settings of the 

newsroom system, WinCue is configured to match its settings. 

Before moving onto the next section of this User Guide make sure that you take 

note of the configuration settings of your NEXUS newsroom system.  

You will be able to find the relevant information on configuring the NEXUS 

newsroom with third-party software in the NEXUS User Guide provided with your 

system. 

Note: The configuration of NEXUS news system should be carried out by NEXUS 

Administrators only. 

 

 



2 Configuration 
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2.1 WinCue Configuration 
In WinCue, click on the Tools menu and select Options, a WinCue 

Configuration window will open, from here click on the News Interfaces option 

and then on the NEXUS Download option. The settings for the NEXUS interface 

will appear opposite; it is here that you configure how WinCue and NEXUS 

communicate. 

 

2.1.1 Port Settings 
The Port Configurations tab is where you set-up how your WinCue machine is 

going to communicate with the NEXUS newsroom system. 

 

The connection will automatically be named 'Nexus Download Port 

Configuration', so the only setting that is required to be selected is the port type 

that you will be using for the connection. If using a Serial connection enter the 

WinCue Pro News Nexus User Guide 0BConfiguration  •  7 



port details in the Serial port settings section, if using a TCP/IP or SPX connection 

enter the network details in the Network details. 

Once you have entered the relevant information in this section click on the 

General tab. 

2.1.2 General 
A Profile Settings window will appear, it is from here that you will configure how 

WinCue will handle the incoming scripts. The first Tab will contain the settings for 

the font that is used to display the scripts, click on the Font button to select the 

font and font size of the text. 

 

2.1.3 On-line Editing 
The tab after General is the On-line Editing tab; these options determine 

whether the WinCue user will be able to modify the scripts received by WinCue 

via the NEXUS interface. 

Edit Story Text – If this is selected then the user can edit the scripts. 

Re-Order Rundown – This allows the user to change the order in which the 

stories are prompted. 
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Create/Delete Items – This allows the user to add or delete stories from the 

Runorder. 

Change Hold State – If this is checked then the user can put items on hold and 

they will then not be prompted. 

 

2.1.4 Story (Type 1) 
As with the Order List settings, the Story (Type 1) settings are used to translate 

the newsroom system code into code that WinCue can understand. 

Note: Before editing the available settings it is necessary that you have the 

relevant information about your newsroom system's code.  

The Story (Type 1) settings, which are used in conjunction with Order List 

settings, are used to configure how WinCue handles the scripts that are sent to 

it; the following options are available for editing: 

Start Sequence – This is used to indicate where a Runorder begins. 

Sequence queue name end – This is used to indicate the name of a Runorder. 

Sequence ID end – This is used to indicate the story ID number. 

Sequence fields start – The start of a new item script will follow this. 
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Sequence Field name tag end – This is used to indicate where the current item 

script ends. 

Sequence field separator – This is used to indicate where a new item script 

begins. 

Sequence fields end – This indicates the end of an item script. 

End sequence – This indicates the end of a Runorder. 

If the Automatically create the link option is selected then items without scripts 

will not be displayed in the Runorder. 

 

Click on the option that you wish to edit and then click on the Edit button; this 

will open an Edit Control Code box, enter the relevant details from your 

newsroom system code, and then click OK.  
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Enter the newsroom system code details for each of the options then click on 

the OK button and test them by sending a Runorder from the newsroom system 

to WinCue. 

2.1.5 Order List 
The tab after On-Line Editing is the Order list tab; the settings here are related to 

how WinCue translates the code from the newsroom system into the 

downloaded scripts you see in the WinCue Script Editor.  

Note: Before editing the available settings it is necessary that you have the 

relevant information about your newsroom system's code.  

The Order List settings are used in conjunction with the Story (Type 1) settings. 

The code information that you add in this section will be what WinCue looks for 

when it receives the NEXUS feed, when it sees a certain part of the code it will 

know that it is, for example, the start of a new item. The Order List settings are 

used to configure how WinCue orders the Runorders sent to it; the following 

options are available for editing: 

Start Sequence – This is used to indicate where a Runorder begins. 

Sequence Name End – This is used to indicate where an individual item ends. 

Sequence Separator – This is used to separate the items in a Runorder. 

End Sequence – This is used to indicate where a Runorder ends. 

If the Automatically create the link option is selected then items without scripts 

will not be displayed in the Runorder. 
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Click on the option that you wish to edit and then click on the Edit button; this 

will open an Edit Control Code box, enter the relevant details from your 

newsroom system code, and then click OK.  

 

Enter the newsroom system code details for each of the options then click on 

the OK button and test them by sending a Runorder from the newsroom system 

to WinCue. 

2.1.6 Formatted Text Conversion 
The Formatted Text Conversion settings are used to translate and convert a 

received control code into a WinCue element. WinCue elements include 

Markers, Colours, Not Captioned, Not Prompted and many more; to find out 

more about these WinCue elements see your WinCue Pro News User Guide. 

To add a new element to the code translation settings click on the Add button. 
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This will open a Text Conversion Settings window, click on the Insert Control 

Code in Target String button and a list of WinCue elements will appear. Select 

the element you want to add and it will appear in the Convert To: box.   

 

Insert your newsroom systems equivalent code, for the WinCue element, in the 

Convert to: box. Then insert the equivalent code from your newsroom system 

into the Convert from: box. 

The following Options explained: 
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Start Ignore: If this setting is checked then the control code used will be a signal 

for WinCue to ignore the subsequent transferred code.  

Stop Ignore: If this setting is checked then the control code used will be a signal 

for WinCue to stop ignoring and to start using the subsequent transferred code. 

Case Sensitive: If this setting is checked then the control code must be 

received in the case specified in the Text Conversion settings in order for it to 

be converted into a WinCue element.  

Once you have entered the required information to the Text Conversion 

Settings click on OK and the control code will be ready to convert the 

newsroom system code into a WinCue element. 

2.1.7 Code Page 
Use the Code Page tab to select the code page that the newsroom system 

that you will connect with the NEXUS interface uses. 

 

2.1.8 Presenter Settings 
The Presenter Settings and Presenter tabs are used to create and configure 

Presenters that can be used in the prompted scripts, to find out about to 

configure these see your WinCue Pro News User Guide. 
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2.1.9 Banner 
The Banner tab is used if you want to change the colour or font style used for 

the prompter banner. See your WinCue Pro News User Guide for more 

information about setting this up. 
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2.2 Troubleshooting 
To help identify any problems that could occur while trying to connect WinCue 

to your Nexus newsroom it is recommended that you configure the following 

settings. 

Click on the Tools menu, select News Interfaces and then select Active Data 

Receiver; the settings for the Active Data Receiver interface will appear 

opposite. This is the first window you will see upon opening the Active Data 

Receiver menu. 
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Auto Save – If this is checked, when WinCue receives an updated script, the 

script will automatically be saved to its hard drive. 

File Name – This specifies how your files will be saved if you have selected auto 

save.  

Keep Old Auto Saves – This specifies how long your old scripts will be kept for.  

Preview Mode – This is used to monitor the data that is being sent to the 

WinCue machine, when this option is selected, you will see the following 

window when “Start Receiving Downloads“ is activated. 
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Now click on the Logging Tab, it is from here that you are able to configure the 

settings for how WinCue will report any problems that it has while using the 

NEXUS interface. 

There are two options that can be enabled these are File Logging, reports are 

sent to a log file in the WinCue folder, and Display Logging, reports are 

displayed in a box on your screen. 
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3 Opening Nexus Scripts in 
WinCue 
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3.1 Opening NEXUS scripts 
Once you have connected the WinCue machine to the NEXUS network, as 

discussed in the previous sections, you will be able to open Runorders and 

scripts from the NEXUS newsroom system. This section will explain how to open 

these NEXUS scripts in WinCue. 

Once you have connected the WinCue machine to the NEXUS network, as 

discussed in the previous sections, you will be able to open Runorders and 

scripts from the NEXUS newsroom system. This section will explain how to open 

these NEXUS scripts in WinCue. 

Click on the File menu and then select Start Receiving Downloads from the 

drop-down menu. 

 

WinCue will now be ready to receive runorders from the NEXUS system. 

It is possible to set-up WinCue so that it is permanently ready to receive NEXUS 

Runorders; click on the Tools menu then select Options and then User 

Preferences, from here click on the Start Receiving Downloads option and the 

next time WinCue is opened it will be ready to receive scripts from NEXUS. 
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3.1.1 Receiving Scripts 
You will then see an empty window as WinCue waits for a Runorder to be sent 

over from the NEXUS system. 

 

Once the NEXUS file has been received a Runorder will open and the stories will 

appear within it. 
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Any files that are deleted from the Runorder on the NEXUS system will also be 

deleted from the Runorder in WinCue and sent to the Rundown Trashcan. 

To save a download NEXUS runorder, so that you are able to open it in WinCue 

while not connected to the NEXUS network, click on the File menu and select 

Save, give the file a name and select where you want the file to be kept. 

To close a downloaded runorder click on the File menu and select Stop 

Receiving Downloads option, the runorder will then be closed and WinCue will 

return to a blank screen. 

 

3.2 Panic Mode 
WinCuePro has a Panic Mode option that allows NEXUS Runorders and stories 

to be manipulated from WinCuePro if the NEXUS system stops working for any 

reason such as a network failure. 

IMPORTANT: The 'Panic Mode' feature should only be used as a last resort. 
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If Panic Mode is enabled the WinCue machine will stop trying to receive 

updates from NEXUS, as soon as Panic Mode is disabled the WinCue machine 

will re-start trying to receive updates from NEXUS. 

Note: Any changes to the Runorder and stories on WinCuePro while in 'Panic 

Mode' will be lost as soon as 'Panic Mode' is disabled 

3.2.1 Enabling/Disabling Panic Mode 
Click on the Panic Mode icon on the tool bar at the top of the screen to toggle 

Panic Mode. When the button is shown as pressed in Panic Mode is enabled, 

otherwise it is disabled: 

Panic Mode disabled:  

Panic Mode enabled:  

While in Panic Mode: 

The Runorder can be changed on WinCue in the same way that it is changed 

on NEXUS (i.e. dragging and dropping stories with the mouse). 

To Delete/drop a story, left-click (select) the story and then press the Delete 

key, the story will then be moved to the Trash Can at the bottom of the screen 

(stories can be dragged back out of the Trash Can). 

To Insert a New story, right-click below the placement for the new story. 

A drop-down menu will then appear, select New, then Single-column Script. 

You will be asked for the name/title of the new story, type it in and select the 

OK button. 

Double-click on a story to view it and edit it. The editor works in the similar way 

as the NEXUS editor, but stories do not have to be saved. 
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4 Technical Support 
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4.1 Technical Support 
Technical Support is of prime importance to the management of Autocue, we 

therefore provide a 24-hour help line service to assist and advise. 

For more technical help or advice please call our 24-Hour Technical Support 

Help Line: 

+44 (0) 20-8665 2992 

Or email us at 

support@autocue.co.uk 
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